If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[landscape] Power button menu miss one item.

RESOLVED DUPLICATE of bug 849339

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 849339
5 years ago
5 years ago

People

(Reporter: nbp, Unassigned)

Tracking

({b2g-testdriver})

unspecified
ARM
Gonk (Firefox OS)
b2g-testdriver

Firefox Tracking Flags

(blocking-basecamp:-, b2g18+)

Details

(Reporter)

Description

5 years ago
STR:
 - Start the browser (or a game such as Magic Stones)
 - Put it in landscape mode
 - Press the power button

Seen:
 - Menu with 3 items

Expected:
 - Menu with 4 items, similar to portrait mode.

Device info:
 - OS: 1.0.0
 - Hardware: nice
 - Platform: 18.0
 - Build id: 20121226070202
 - Channel: beta
 - Git info: 2012-12-26 15:10:59  (unknown sha1)
blocking-basecamp: ? → -
tracking-b2g18: --- → +
We should disable landscape mode for this menu.

Updated

5 years ago
Blocks: 849339
This bug looks like a duplicate of bug 849339, marking it accordingly.
No longer blocks: 849339
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 849339
You need to log in before you can comment on or make changes to this bug.