News Server Group List not populating

RESOLVED DUPLICATE of bug 823526

Status

MailNews Core
Networking: NNTP
RESOLVED DUPLICATE of bug 823526
6 years ago
6 years ago

People

(Reporter: WaltS48, Unassigned)

Tracking

({regression})

regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20121231071231

Steps to reproduce:

Set up a news server.
Activated "Manage newsgroup subscriptions"
Waited for list of newsgroups to download.


Actual results:

Newsgroup list downloaded, but doesn't display under "Current Group List" or "New Groups".


Expected results:

Current Group List should populate with list of newsgroups.

Comment 1

6 years ago
confirming on current trunk.
Typing anything in the search box does display the list.
A dot (period) in the search box might serve as a sort of wildcard workaround.
I can test as far back as esr10 later today.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

6 years ago
The server list works OK in:
Mozilla/5.0 (Windows NT 5.0; rv:10.0.10) Gecko/20121024 Thunderbird/10.0.10

Comment 3

6 years ago
This appears to be trunk(Daily) only.
The subscribe dialogworks fine in:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20130103 Thunderbird/19.0a2 20130103042003

Updated

6 years ago
Keywords: regression, regressionwindow-wanted

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823526

Updated

6 years ago
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.