All users were logged out of Bugzilla on October 13th, 2018

Can't type into Windows Live Word App

RESOLVED INVALID

Status

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Tanner1294, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en; rv:1.9.2.29pre) Gecko/20130103 Camino/2.1.3pre (like Firefox/17.0.0pre)
Build ID: 20130103001719

Steps to reproduce:

I attempted to use the Windows Live Word Web App


Actual results:

It loaded seemingly correct but I could not type into the typing field. It types single words which then disappear and the cursor moves to the left of the page again.


Expected results:

It should have typed.

Comment 1

6 years ago
Does it work if you stop user-agent spoofing as Firefox 17?

Does it work in Firefox 3.6.x?
(Reporter)

Comment 2

6 years ago
It does not work when I stop the user-agent spoofing because the Windows Live website (including Skydrive + Windows Live Word App) forces the browser to redirect to a "You're using an old browser" page and doesn't allow you to continue. I just tried again with FireFox 3.6 and it also redirects as expected. I've used the Word App more recently in older browsers before such as a PPC beta version of FireFox 4.

Comment 3

6 years ago
So you're spoofing as a totally different rendering engine and you're surprised the code intended for that rendering engine doesn't work in Camino?

Yeah, this isn't a bug, except in the sense that Windows Live Word should be smarter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.