cannot transfer files to or from a mac

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Can't transfer files whether initiating from Mac or from Unagi

on 1/3 build.
(Reporter)

Updated

6 years ago
Keywords: regression
(Reporter)

Comment 1

6 years ago
If the device has been previous paired, it fails immediately: "transfer cannot be completed" (or something to that effect).

If I unpair and re-pair, and try, there's actually a few seconds where it seems like it's trying, but then same error.
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Hi Dietrich,

(In reply to Dietrich Ayala (:dietrich) from comment #0)
> Can't transfer files whether initiating from Mac or from Unagi
> 
> on 1/3 build.

  1/3 nightly build? Have you enabled "Bluetooth Sharing" in Bluetooth Preferences? I tested with Joe's Macbook Air and it worked. :|

Eric
(Reporter)

Comment 3

6 years ago
Yes, Bluetooth Sharing is enabled in the Sharing Preferences.
(Reporter)

Updated

6 years ago
Keywords: qawanted
Please help with this bug since I don't get mac devices.
Tried. Works for me.
PS. I was using 2012/1/7 nightly pvt b2g18 build
Keywords: qawanted
(Reporter)

Comment 7

6 years ago
WFM on today's build.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.