cannot change dialer tone volume (and is too loud)

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
With dialer open, changing the volume via rocker doesn't affect the volume of the tones dialed. They are far too loud.
Works for me now:
https://bugzilla.mozilla.org/show_bug.cgi?id=834530#c6

Press the volume rocker .25 seconds after hitting a number on the dialer:

"mozilla-central" path="gecko" revision="4ac6c72b06c8"
"gecko" revision="94badf2c3afdd2d4b8c1c658f4750881bca41e56"
"gaia.git" revision="5b3ab620547ba72cfc91cb786c0d79740a645cc9"
Build ID: 2013-05-21-03-06-53
Unagi

as well as v1.1 : 2013-05-20 build.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.