Rewrite save logic in revision form to be aware of inline section editing

RESOLVED DUPLICATE of bug 823733

Status

developer.mozilla.org
Editing
RESOLVED DUPLICATE of bug 823733
6 years ago
6 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: p=4 c=Editing)

(Reporter)

Description

6 years ago
This is a subtask of bug 772898.

In our meeting yesterday, we discussed that the TOC is probably being removed after section editing because the logic that saves revisions does not handle this case properly and assumes that the TOC has been intentionally removed when a section edit happens. James (cc'd here) can answer any additional questions about this.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823733
You need to log in before you can comment on or make changes to this bug.