Inconsistencies at customizing about:home top sites

RESOLVED DUPLICATE of bug 826639

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 826639
6 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 697876 [details]
screenshot - step 1, 2, 3

Firefox 20.0a1 (2013-01-03)
Device: Galaxy Nexus
OS: Android 4.1.1

Steps to reproduce:
1. do some browsing so your about:home top sites section will be populated with at leat 2 site (less than 4 though to have some thumbnails with +)
2. Clear private data 
3. in about:home edit one of the empty thumbnail - add a site

Expected results: 
- after step 2 all empty thumbnail should have + 

Actual result:
- after step 2 - the cleared thumbnails will have a firefox logo as the support and start page, not + like a regular empty one
- after editing a former top site thumbnail the other will change from firefox logo to + too. please see attached screenshot
This sounds exactly like bug 826639. Please confirm and mark as duplicate if so.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826639
You need to log in before you can comment on or make changes to this bug.