UI / User Interface problem in Thunderbird 17

RESOLVED DUPLICATE of bug 814571

Status

--
minor
RESOLVED DUPLICATE of bug 814571
6 years ago
6 years ago

People

(Reporter: spambox, Unassigned)

Tracking

17 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

216.34 KB, image/png
Details
(Reporter)

Description

6 years ago
Created attachment 698012 [details]
Screenshot

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Upgrade to version 17.0


Actual results:

The interface looks weird, and it is hard to move the window around or to change its size with a double-click on the title bar.
(Reporter)

Comment 1

6 years ago
The title bar has vanished, the control buttons are floating randomly on the right.
I'm using Windows XP Pro SP3
Severity: normal → minor
What you are seeing is part of the Australis theme that soon will come to Firefox as well.
You can disable the draw in title feature if you wish with the following procedure:

Tools>>Options>>Advanced (General Tab)
Click on Config Editor button
In the filter box type in "Titlebar" no quotes
Doubleclick on the following pref to make it false
mail.tabs.drawInTitlebar
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Updated

6 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 814571
You need to log in before you can comment on or make changes to this bug.