can't open a new tab in firefox

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Paula, Unassigned)

Tracking

17 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

clicked on tab bar [+] to open a new tab, but no new tab opens. tried opening new tab from menu bar/file but still can't open a new tab.


Actual results:

no new tab opened


Expected results:

new tab should have opened.
Please contact the support (http://support.mozilla.org) for such basic issues that are unlikely a bug.

http://support.mozilla.org/en-US/kb/Safe+Mode is also a good start because this is very likely caused by an Extension.
Disable the extensions one by one in tools/addons/extensions if it works in the safemode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.