Closed Bug 82683 Opened 19 years ago Closed 17 years ago

MS Messenger does not recognize N6 as default browser

Categories

(Core Graveyard :: GFX: Win32, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: dyp, Unassigned)

References

Details

When sending mail from MS Messenger, error message comes up stating that there
is no default browser set even though N6 browser windows opens.  I think this is
not a show stopper but would be nice to avoid error messages when working with
MS products.
cc: law, who I understand did the windows integration
This might be a bug in MS Outlook and thus there is nothing we can do about it.
what is ms messenger, where can i download it? please supply pictures of your 
problem.
MSN Messnger is the Instant Messanger that MS integrates with
HoTMaiL/Passport/Outlook Express

You can get it at http://messenger.msn.com/download/download2.asp
Confirm and reassign to law and XP Apps.

David, does this happen every time?  What Mozilla build are you using?  Could
you provide clear steps to reproduce?

Please try using http://www.mozilla.org/quality/help/bugzilla-helper.html to
file bugs.
Assignee: asa → law
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Miscellany
Ever confirmed: true
Using the latest build.
With MS Messenger loaded, I get systray alert window when I receive a HotMail. 
Clicking on this alert message initiates Mozilla correctly then shows the error
message.
Setting target milestone.
Target Milestone: --- → mozilla1.1
*** Bug 112129 has been marked as a duplicate of this bug. ***
Blocks: MS
Summary: MS Messenger does not recognize N6 as defaut browser → MS Messenger does not recognize N6 as default browser
retargeting
Target Milestone: mozilla1.1alpha → Future
what i'd like:
1. picture of the product :) [not important]
2. regmon log
3. ddespy log

Note that this is almost certainly a DDE bug (so 3 is likely to be the most
important and interesting)
Assignee: law → win32
Component: XP Miscellany → GFX: Win32
QA Contact: doronr → ian
Target Milestone: Future → ---
grapevine says this works
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
just a bit of housekeeping:
Alex <shapierian@hotmail.com> re comment 4, the bug summary clearly says "MS
Messenger" so does comment 0, as does comment 3 (which contains my question
which you thought you answered), as does comment 6. The thing is, your link is
to MSN Messenger, note the N.

I'm aware of Windows Messenger and MSN Messenger.

fwiw the grapevine was windows messenger with an old firebird release. (which
could be entirely wrong for this bug, but i'm killing this bug until someone can
provide the information i need <product url, picture, logs>.)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.