techtudo.com.br doesnt recognize B2G UA as mobile

VERIFIED DUPLICATE of bug 826845

Status

Tech Evangelism
Mobile
VERIFIED DUPLICATE of bug 826845
5 years ago
5 years ago

People

(Reporter: lmandel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

techtudo.com.br serves a desktop site to B2G. Bug 819210 added an UA override for this domain. The override should be removed once the domain serves mobile content to B2G. This bug tracks the evangelism for the site to recognize the B2G UA and the removal of the override at that time.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826845
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.