Wrong top margin in printouts

VERIFIED INVALID

Status

()

Core
Printing: Output
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: johann.petrak@gmail.com, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 2001052213
Printing on paper size A4 has wrong top margings:
the default value of 0.5 leads to an effective top margin
that seems to be zero (the header line is just below the
uper adge of the paper). Setting the top margin to 0
leads the top part of the printout to move off the page.
This seems to be wrong for all web pages, for example
http://www.mozilla.org/
(Reporter)

Comment 1

17 years ago
Invalid, turned out to be problem with local view/print driver.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Summary: Wrong top margin in printouts for paper size A4 → Wrong top margin in printouts

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.