popcorns are not tasty last 1 week

RESOLVED DUPLICATE of bug 826974

Status

RESOLVED DUPLICATE of bug 826974
6 years ago
6 years ago

People

(Reporter: mukkapativenky, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

tasted


Actual results:

not tasty


Expected results:

popcorn are high cooked so smell is comming and taste will be changed

Comment 1

6 years ago
DO NOT WASTE OUR TIME.
Use landfill.bugzilla.org for testing instead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826974

Updated

6 years ago
Component: Popcorn Maker → Popcorn Maker
Product: Popcorn → Webmaker
You need to log in before you can comment on or make changes to this bug.