textarea uses a proportional font though this is not specified in the stylesheet

RESOLVED INVALID

Status

()

Core
CSS Parsing and Computation
RESOLVED INVALID
17 years ago
17 years ago

People

(Reporter: Herman Hiddema, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.18 i686; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050521

The textarea at the bottom of the page uses a proportional font
instead of a monospaced one. The stylesheet specifies color and
background attributes, but not font. Default behaviour of using
a monospaced font is overridden nontheless.

Reproducible: Always
Steps to Reproduce:
Reproduction does not require any special steps.

Comment 1

17 years ago
This is due to quirks mode-- removing the <!DOCTYPE> declaration gives the
monospace font in the textarea.
(Reporter)

Comment 2

17 years ago
I see. I didn't have access to the source due to bug #64100 (Can't view
source for a page generated from a form with method=post). Thanks for the
quick response.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.