Images messed up when displayed within forum tables

VERIFIED FIXED

Status

()

Core
Layout: Tables
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Scott Tran (Wildcard), Assigned: karnaze (gone))

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9+) Gecko/20010524
BuildID:    2001052420

Images with text in tables gets rendered badly

Reproducible: Sometimes
Steps to Reproduce:
1.Goto http://www.mitosis.com/sections/board/wwwthreads.pl?Cat=&C=2
2.Click on General Chat
3.Click on my post "Take a bite outts crime"
4. Notice that some of the images and text are intermixed


Actual Results:  Images get rendered seperate from the text 

Expected Results:  Images are intermixed with the text
(Reporter)

Comment 1

17 years ago
The actual and expected results should get reveresed so it should read,
Actual Results: Images are intermixed with the text

Expected Results: Images get rendered seperate from the text 
(Reporter)

Comment 2

17 years ago
Since this will be off the main listing of subjects on the message board
descibed in the bug use:
http://www.mitosis.com/sections/board/showflat.pl?Cat=&Board=gen_chat&Number=25937&page=0&view=collapsed&sb=5&o=186&part=
instead.

Comment 3

17 years ago
Created attachment 36625 [details]
Reduced testcase (HTML file) (part 1 of 3)

Comment 4

17 years ago
Created attachment 36626 [details]
Reduced testcase (gif) (Part 2 of 3)

Comment 5

17 years ago
Created attachment 36627 [details]
Reduced testcase (gif) (Part 3 of 3)

Comment 6

17 years ago
Repro instructions:
1) Get all 3 parts of the testcase
2) Load the testcase HTML file
3) Observe the ugly layout
4) Press refresh
5) Layout is done "properly".

I say "properly" because the HTML file themselves (both the testcase and the
original URL) have unbalanced tags, like <BODY>, <TABLE>, <TR>, <TD>, etc...

If you got correct layout at *first* load, you probably have to close Moz and
try again so you get ugly layout at the first time.
(Reporter)

Comment 7

17 years ago
karnaze, any comments ?
Keywords: testcase
(Reporter)

Comment 8

17 years ago
I havent seen this in a while now.... Marking fixed. Doctor_j, if you want you
can verify this...
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
Yup...  Can't see the problem anymore.
Marking VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.