Create localizer LDAP/SVN account for Odin Mojica

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: pascalc, Assigned: dumitru)

Tracking

Details

(Reporter)

Description

5 years ago
Please create an LDAP/SVN account for:

Name: Odin Mojica
Locale: es-MX
email: odinmojica@mozilla-mexico.org

This contributor needs to be added to the @localizers group on SVN so as that he can work on maintaining Firefox webparts for his locale.

Shannon is CCed to the bug for the paperwork, I worked through bugzilla and email with C├ędric and  vouch for him.

Odin, the committer's agreement should be filled in, signed and transmitted to Shannon Armitage. Instructions are here: http://www.mozilla.org/hacking/notification/

Thanks
(Reporter)

Comment 1

5 years ago
Odin, have you sent the committer's agreement to Shannon ?

Comment 2

5 years ago
Hi Pascal, 

Yes, I sent the committer's agreement to Shannon. 

Cheers.
(Reporter)

Comment 3

5 years ago
Shannon, can you confirm that you have received it? Thanks
Flags: needinfo?(sarmitage)
I have received the form.
Flags: needinfo?(sarmitage)
Assignee: mozillamarcia.knous → server-ops
(Assignee)

Updated

5 years ago
Assignee: server-ops → dgherman
(Assignee)

Comment 5

5 years ago
Done. Try in about an hour.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 922297
You need to log in before you can comment on or make changes to this bug.