[l10n: ro] updated main.lang file for www.mozilla.org

RESOLVED FIXED

Status

www.mozilla.org
L10N
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: spartakusmd, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 698740 [details]
Main.lang file with the new string translations

(Attach your updated main.lang file to this bug or indicate the revision number of your commit in SVN)

Comment 1

5 years ago
Review:

# Footer string
;Portions of this content are ©1998–%(current_year)s by individual mozilla.org contributors. Content available under a <a href="%(url)s">Creative Commons license</a>.
Porțiuni din acest conținut sunt ©1998–%(current_year)de contribuitori individuali la mozilla.org. Conținut disponibil sub <a href="%(url)s">licența Creative Commons</a>.
Status: UNCONFIRMED → NEW
Locale: ro / Romanian
Ever confirmed: true
(Reporter)

Comment 2

5 years ago
Created attachment 698764 [details]
Correction to the translation
Attachment #698740 - Attachment is obsolete: true

Comment 3

5 years ago
Reviewed +.
Pascal, is ok to push online.

Spartakus, who are you? :)
(Reporter)

Comment 4

5 years ago
I'm new to this community! I want to help with something Mozilla.org. Now I do some translations :) How to push online? Or someone else will do this?
I am going to push that to our VCS and production this evening, thanks Spartakus and Raul :)

Comment 6

5 years ago
(In reply to spartakusmd from comment #4)
> I'm new to this community! I want to help with something Mozilla.org. Now I
> do some translations :) How to push online? Or someone else will do this?

Thank you, Marin. :)
Also please see here: http://l10n.mozilla-community.org/webdashboard/?locale=ro for another translations.
on production in r111996, will go live on www.mozilla.org in about 30mn

I converted your file to use Unix line endings (LF) instead of Windows ones (CR/LF) and I removed the unicode BOM (an invisible characters Windows often adds to text files in UTF8 that is a source of problems). If you can change these settings in your text editor for future translations, that would be great :)

Marking fixed, if you want to translate another file, I strongly suggest firefox/whatsnew.lang listed in the webdashboard that Raul linked !

Thanks again
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Comment 8

5 years ago
Marin, I suggested to use Geany (http://www.geany.org/) for editing these files with Pascal settings.
(Reporter)

Comment 9

5 years ago
Is there any way to configure Notepad++? It would be great
I comitted another fix in r111999 because the final s for a replacement value vas missing

Comment 11

5 years ago
Perhaps yes. I don't use Notepad++.
I am sure you can configure Notepad++, I just don't know how as I don't use it :)
(Reporter)

Comment 13

5 years ago
I think I have found it :)
You need to log in before you can comment on or make changes to this bug.