Saving File dialog clipped at the bottom

VERIFIED DUPLICATE of bug 79889

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 79889
17 years ago
14 years ago

People

(Reporter: Roger Chickering, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Commercial build ID 2001052504.  WinNT 4.0.

I was downloading a file.  The "Saving File" dialog was too small
vertically, so the buttons at the bottom were clipped.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 79889 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.