If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wi-fi broken in Unagi engineering build from releases, but works in build from pvtbuilds

RESOLVED DUPLICATE of bug 827237

Status

Firefox OS
GonkIntegration
--
critical
RESOLVED DUPLICATE of bug 827237
5 years ago
5 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Web QA grabbed 	"unagi_2013-01-07_eng.zip	07-Jan-2013 06:56 	96M", from https://releases.mozilla.com/b2g/latest/, and our Wi-Fi was broken during the first-time user/first-time experience screen -- the build we got from https://pvtbuilds.mozilla.org/pvt/mozilla.org/b2g/nightly/mozilla-beta-unagi/latest/ works, though.

Timestamp for Git commit info for both:
Unagi engineering - 2013-01-07 11:29
PVT build - 2013-01-07 15:53
Dupe of bug 827237? Check IRC :-)
It looks like the releases.m.c build got built before the fix to bug 827237 was checked in; hopefully it will be fixed tomorrow.

One issue with the pvt builds is that the only repos which are "live" are gecko and gaia, so they don't automatically pick up changes to other repos, including unagi-specific ones.  But at this time it doesn't appear that this has played a role in this problem.
Close this one since it's a dupe of bug 827237. Please feel free to reopen this if you think this operation is not correct.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827237
You need to log in before you can comment on or make changes to this bug.