[B2G][Help] Call Support: The dialer does not populate with numbers from "Call Support".

VERIFIED DUPLICATE of bug 826888

Status

VERIFIED DUPLICATE of bug 826888
6 years ago
6 years ago

People

(Reporter: dwatson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: testrun 2)

(Reporter)

Description

6 years ago
Repro Steps:
1. Load the Unagi build 20130104070203.
2. Go to Settings.
3. Swipe down to the "Help" selection under Device.
4. Choose either of the numbers located in "Call Support".

Actual Results:
The Dialer does not populate with the number selected.

Expected Results:
When a phone number is selected the number will be displayed in the dialer.

Repro Rate:
3/3 on 2 devices
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826888

Comment 2

6 years ago
UCID: set-090
https://moztrap.mozilla.org/results/case/62789/
Whiteboard: testrun 2

Comment 3

6 years ago
Test Run 2 Bug Report Pass 1/15
Issue no longer occurs. This is also a duplicate of an issue marked Verified Fixed. 
Checked on Build 20130115070201 on 1/15/13
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.