Text highlight incorrect when another window is closed

RESOLVED DUPLICATE of bug 81396

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 81396
17 years ago
13 years ago

People

(Reporter: klui, Assigned: asa)

Tracking

Trunk
Other
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 0.9.

1. Enable focus follows mouse pointer.
2. Ensure a Mozilla window contains text and links and ensure its selected text
is blue.
3. Deselect all text.
4. From this window, open a new link using the contextual menu or button 2.
5. Select text and ensure the highlight color is blue.
6. Close this new window.
7. Selecting text in the old window will now have their highlight color in grey.

Note: if step 3 isn't done, then when the new window created in step 4 is
closed, the highlighted text in the old will revert to blue from grey; however,
if all text is then deselected and new text selected, their highlighted color
will become grey rather than blue.

Comment 1

17 years ago
Dup of bug 81396 or bug 78845?  (And one of those is a dup of the other)

Comment 2

17 years ago
Duping

*** This bug has been marked as a duplicate of 81396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.