Long hang loading in Facebook - Firefox Version 17.0.1(Windows 7,64)

RESOLVED WORKSFORME

Status

()

Firefox
SocialAPI
--
major
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Arthi, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [testday-20130301])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

Launch Firefox - open Facebook


Actual results:

Facebook logged in, Firefox hang, took long time to load with message - 'Firefox not responding' on the menu bar.


Expected results:

There should be uninterrupted loading of Facebook in faster time. 
Performance of the browser is low...I never see this problem in Google chrome.
(Reporter)

Updated

5 years ago
Severity: normal → major
Component: Untriaged → SocialAPI
OS: Windows 8 → Windows 7
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232
OS: Windows 7 x64

I can't reproduce this on my machine.

Are all plug-ins up to date?
https://www.mozilla.org/en-US/plugincheck/

Does the issue happen in safe-mode?
(Firefox -> Help -> Restart with Add-ons Disabled)
(Reporter)

Comment 2

5 years ago
Does the issue happen in safe-mode?
(Firefox -> Help -> Restart with Add-ons Disabled)

No change - still it hangs for long time and crashes Firefox completely. Firefox recovered after 2 business days. Again I tried refresh the browser with add-ons disabled, no change on the Facebook loading hang page. I waited for 5 to 7 minutes to see what the browser does, it shows -

WARNING UNRESPONSIVE SCRIPT 
' A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

script:https://fbstatic-a.akamaihd.net/rsrc.php/v2/yB/r/Vm1jnKckidu.js.26

Two buttons enabled at the bottom say -
         CONTINUE            STOP SCRIPT

This is what happened today after I tried to resolve the issue.

I think I should file crash report, do I?
(Reporter)

Comment 3

5 years ago
Reference to bug --- points to bug id 827584

https://bugzilla.mozilla.org/show_bug.cgi?id=827594 (A script on this page...)

The above bug was verified and worked through hardware acceleration components and not reproducible. This bug somehow fixed the 'Long hang on facebook loading' in Firefox. 
I cannot reproduce it now after the change in the hardware settings.(In windows 7)
(In reply to Arthi from comment #3)

I can't reproduce this issue on Nightly (2013-01-07) and on FF 20.b2 on Windows 7 x64. "Two buttons enabled at the bottom say"
         CONTINUE            STOP SCRIPT

theese buttons often appear while running for example and html file that contains lots of calls for same source. Using new profile or in Safe Mode certainly FF doesn't hang.

Even so Based on Comment 1, I'll let this issue Unconfirmed but I will close if no one reproduces.

Comment 5

5 years ago
(In reply to MarioMi (:MarioMi) from comment #4)
> (In reply to Arthi from comment #3)
> 
> I can't reproduce this issue on Nightly (2013-01-07) and on FF 20.b2 on
> Windows 7 x64. "Two buttons enabled at the bottom say"
>          CONTINUE            STOP SCRIPT
> 
> theese buttons often appear while running for example and html file that
> contains lots of calls for same source. Using new profile or in Safe Mode
> certainly FF doesn't hang.
> 
> Even so Based on Comment 1, I'll let this issue Unconfirmed but I will close
> if no one reproduces.

I cannot reproduce it either using the latest Nightly and Firefox Beta 20.2 on Windows 7 64 bit.
Whiteboard: [testday-20130301]
(Reporter)

Comment 6

5 years ago
Not reproducible after change in the hardware settings.
Thanks,
Arthi.
(In reply to Arthi from comment #6)
> Not reproducible after change in the hardware settings.
> Thanks,
> Arthi.

Can you please be more specific? Does this still occur with the latest Firefox Nightly with certain settings turned on?
(Reporter)

Comment 8

5 years ago
I can't reproduce the issue in Nightly 22.0al in the current build. 

It was not reproducible after fixing the hardware issue that dragged the browser's functionality.

Thanks,
Arthi.
Based on Comment 1 Comment 5 and Comment 6:
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.