Searching for a paid app with filter set to "All" doesn't return results

RESOLVED FIXED in 2013-01-10

Status

Marketplace
Search
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: krupa, Assigned: cvan)

Tracking

2013-01-10
Points:
---

Details

(URL)

(Reporter)

Description

5 years ago
steps to reproduce:
1. Search for a paid app on desktop. Example: Private yacht
2. See that there are no results


expected behavior:
Default search which is set to "All" should return paid apps

observed behavior:
Looks like, paid apps are left behind.
(Assignee)

Comment 1

5 years ago
https://github.com/mozilla/zamboni/commit/b0c5542

This is just for desktop, right?
Assignee: nobody → cvan
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2013-01-10
You need to log in before you can comment on or make changes to this bug.