Can't drag to the desktop

VERIFIED DUPLICATE of bug 45761

Status

()

Core
Drag and Drop
VERIFIED DUPLICATE of bug 45761
17 years ago
17 years ago

People

(Reporter: Terri Preston, Assigned: blizzard)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
- drag any text or link to desktop

expected:
- creates clipping or shortcut

actual:
- springs back
linux-only --> blizzard
Assignee: pinkerton → blizzard

Comment 2

17 years ago
On Win2k, the dragging icon appears, but when I release it on the desktop, after
a pause of a second, I get an error dialog (system modal) with title "Error
copying File or Folder", which says:

   The system cannot find the path specified.

However, this only occurs when I drag certain URLs.  I get this erroneous
behavior when the URL is <http://ftp.mozilla.org/pub/mozilla/nightly/latest/>,
but when I tried to drag the URL from my current frame, which is
<http://bugzilla.mozilla.org/show_bug.cgi?id=82766>, that worked fine.

This is as of bID: 2001070204.

Comment 3

17 years ago
NT4: dragging bookmark icon in URL bar to desktop creates internet short cut but
only the first time in any Mozilla session.  Subsequent attempts do nothing at all.
Also, cannot drag links to other applications (eg PersonalBrain from
www.theBrain.com); again, nothing happens.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 4

17 years ago
dup

*** This bug has been marked as a duplicate of 45761 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.