In Contacts, autocomplete should be off when entering contact name & company

RESOLVED DUPLICATE of bug 825289

Status

Firefox OS
Gaia::Contacts
RESOLVED DUPLICATE of bug 825289
6 years ago
6 years ago

People

(Reporter: reeder_29, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20121231071231

Steps to reproduce:

Added new contacts in Contacts


Actual results:

Dictionary words were suggested for the personal name, family name, and company name


Expected results:

Nothing should have been suggested; the spelling of names is too variable for autocomplete to be useful.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825289
You need to log in before you can comment on or make changes to this bug.