If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[email] sending image from Gallery returns to homescreen after sending

RESOLVED DUPLICATE of bug 816583

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 816583
5 years ago
5 years ago

People

(Reporter: doliver, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 699069 [details]
logcat for sending image

STR:
1. start Gallery
2. select a photo
3. tap Share button and select email
4. in Email app, type in address and send email

expected:
email is sent (and user is returned to Gallery?)

actual:
* email is sent 
* email app is closed and user is sent to homescreen
(Reporter)

Updated

5 years ago
Summary: [email] sending image from Gallery causes returns to homescreen after sending → [email] sending image from Gallery returns to homescreen after sending

Updated

5 years ago
QA Contact: tchung → nhirata.bugzilla
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
blocking-basecamp: ? → ---
Last Resolved: 5 years ago
QA Contact: nhirata.bugzilla → tchung
Resolution: --- → DUPLICATE
Duplicate of bug: 816583
You need to log in before you can comment on or make changes to this bug.