If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Clicking link targeted to new window will not open new window

VERIFIED WORKSFORME

Status

()

Core
Layout
VERIFIED WORKSFORME
17 years ago
6 years ago

People

(Reporter: Barrett Lindstrom, Assigned: clayton)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I found this on this mornings daily build for hpux (#2001052421).  I was also 
able to reproduce it on linux.

If you click on a link that is set to open the link in a new window, the new 
window never opens up.

If you go to the page in the URL section, the link "Browser" under the title 
"Critical Test" is set to open in a new window.  If you click the link, nothing 
happens.  The terminal reports that the page was loaded:
"LoadDocument http://haathi.mcom.com/hp/qa/browsercrit.html loaded successfully"
(Reporter)

Comment 1

17 years ago
*** Bug 82792 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

17 years ago
Ok, it works on the newest linux daily build (commercial and mozilla).  I'm 
changing this to an hpux only bug, and re-assigning to shannond.  Most likely a 
fix is already in for this, but it just didn't get into the hpux build this time 
around.  I'll check the newest build next week and see if it's still there.
Assignee: clayton → shannond
OS: All → HP-UX
QA Contact: bsharma → barrettl
Hardware: All → HP
(Reporter)

Comment 3

17 years ago
ACK! ok, it you delete you .mozilla profile and let the linux build create it 
for you, then it problem comes back on linux.  Ok, this is ugly.  I'm 
re-assigning this to clayton (default) and getting my hands off this for a 
while.
Assignee: shannond → clayton
OS: HP-UX → All
Hardware: HP → All
(Reporter)

Comment 4

17 years ago
Ok, looks like this got fixed over the weekend.  It works on linux commercial 
build #200105308 and on hpux commercial build #2001053009.  I'm marking this as 
WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
*** Bug 83217 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 6

17 years ago
Verifying this one on build #2001060721 on hpux 11i.
Status: RESOLVED → VERIFIED
SPAM. HTML Element component deprecated, changing component to Layout. See bug
88132 for details.
Component: HTML Element → Layout
You need to log in before you can comment on or make changes to this bug.