If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Remove twisty from sidebar tabs

VERIFIED FIXED in mozilla0.9.1

Status

SeaMonkey
Themes
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: hangas, Assigned: Joe Hewitt (gone))

Tracking

Trunk
mozilla0.9.1

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
After feedback from our UE folks we have decided to remove the twisties from the 
sidebar tabs.  This should happen for nsbeta1.  More improvements based on 
feedback will happen in 0.9.2, but that is beyond the scope of this bug.
(Reporter)

Comment 1

17 years ago
Marking 0.9.1 and nsbeta1+
Keywords: nsbeta1+
Target Milestone: --- → mozilla0.9.1
(Assignee)

Comment 2

17 years ago
Created attachment 36196 [details] [diff] [review]
patch to fix
(Assignee)

Comment 3

17 years ago
This is mostly image massaging and a CSS change to shrink the image sizes.

Marlon says r=marlon
Status: NEW → ASSIGNED

Comment 4

17 years ago
a=selmer when sr= reached.
(Assignee)

Comment 5

17 years ago
fixed
(Assignee)

Comment 6

17 years ago
really fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 7

17 years ago
Joe, I tried to verify the patch that you said it's fixed on 5/25/2001,
but it seems the patch is incorrect. Can you provide a new patch again
for fixing this bug?
(Reporter)

Comment 8

17 years ago
Patty, I think the problem is that you do not have all the image files.  Please 
just verify the bug in the daily build.  It looked fixed to me in yesterday's mac 
build.

Comment 9

17 years ago
Marking verified on commerical build (2001-05-31-08-trunk).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.