dataloss: Loss of Sidebar Tabs when upgrading

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
7 years ago

People

(Reporter: dyp, Assigned: bugs)

Tracking

({dataloss})

Trunk
x86
Windows 2000
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I've experienced this in the last several reinstalls of 6.1beta.  Each time I 
install a new build on top of the older one, I lose the tabs that I added 
previously such as the La Guardia's phonebook tab.

Comment 1

18 years ago
and this is marked Netscape Confidential because....?!

Comment 2

18 years ago
the confidential flag needs to be removed if this bug is going to remain open.
(Reporter)

Updated

18 years ago
Group: netscapeconfidential?

Comment 3

18 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: dataloss
Summary: Data loss: Loss of Sidebar Tabs when upgrading → dataloss: Loss of Sidebar Tabs when upgrading

Comment 4

18 years ago
does anyone else see this problem?
(Reporter)

Comment 5

18 years ago
Using latest build and seems to be fixed.
--> ben
Assignee: matt → ben
Keywords: nsbeta1
Sujay can you check if this is still happening? we shd close the bug out 
otherwise. 

Comment 8

18 years ago
I don't see this happening...

Comment 9

18 years ago
Marking WORKSFORME based on comments.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 10

18 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.