Remember my choice default for certified apps for PROMPT_ACTION WebAPIs is incorrect

RESOLVED FIXED in Firefox 21

Status

()

Core
Permission Manager
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: jsmith, Assigned: gwagner)

Tracking

Trunk
mozilla21
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(blocking-basecamp:-, firefox19 wontfix, firefox20 wontfix, firefox21 fixed, b2g18+ fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
The remember my choice default is off right now for certified apps for PROMPT_ACTION WebAPIs. It should be on by default.
(Reporter)

Updated

5 years ago
Assignee: nobody → anygregor
blocking-basecamp: --- → ?
(Reporter)

Updated

5 years ago
Blocks: 827806
(Assignee)

Comment 1

5 years ago
Created attachment 699661 [details] [diff] [review]
patch
Attachment #699661 - Flags: review?(jonas)
Comment on attachment 699661 [details] [diff] [review]
patch

Review of attachment 699661 [details] [diff] [review]:
-----------------------------------------------------------------

r=me
Attachment #699661 - Flags: review?(jonas) → review+
Comment on attachment 699661 [details] [diff] [review]
patch

[Triage Comment]
Attachment #699661 - Flags: approval-mozilla-b2g18+
blocking-basecamp: ? → -
tracking-b2g18: --- → +

Comment 5

5 years ago
https://hg.mozilla.org/mozilla-central/rev/88748f9191d1
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla21
(Reporter)

Comment 6

5 years ago
Ed - Can you land this on b2g18?
Flags: needinfo?(emorley)
Keywords: verifyme
QA Contact: jsmith
(Reporter)

Updated

5 years ago
Keywords: verifyme
https://hg.mozilla.org/releases/mozilla-b2g18/rev/1a960eb9037a
status-b2g18: --- → fixed
status-firefox19: --- → wontfix
status-firefox20: --- → wontfix
status-firefox21: --- → fixed
QA Contact: jsmith
Flags: needinfo?(emorley)
(Reporter)

Comment 8

5 years ago
Thanks Ryan.
(Reporter)

Updated

5 years ago
Duplicate of this bug: 828736
(Reporter)

Updated

5 years ago
Keywords: verifyme
(Reporter)

Updated

5 years ago
QA Contact: jsmith
(Reporter)

Updated

5 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.