Lightning - when creating a new calendar entry only a single participant will be added in case of selecting a mailing list

RESOLVED DUPLICATE of bug 814799

Status

RESOLVED DUPLICATE of bug 814799
6 years ago
6 years ago

People

(Reporter: rke, Unassigned)

Tracking

Lightning 1.9

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130104151925

Steps to reproduce:

A new calendar entry shall be created. A mailing list from the adress book has been selected to invite participants to a meeting.



Actual results:

The mailing list has been expanded but only a single dedicated member of the list is added.


Expected results:

All members of the selected mailing list should be added. This functionality already perfectly worked in earlier releases - therefore it seems to be a regression of the current composition of thunderbird release 17.x and lightning 1.9.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814799
You need to log in before you can comment on or make changes to this bug.