[OTA Update] downloading system updates shows 0.00 bytes

RESOLVED DUPLICATE of bug 817821

Status

Firefox OS
Gaia
P2
normal
RESOLVED DUPLICATE of bug 817821
5 years ago
5 years ago

People

(Reporter: tchung, Assigned: benfrancis)

Tracking

({regression})

unspecified
B2G C4 (2jan on)
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-basecamp:+)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 699721 [details]
screenshot

the OTA system update to build 20130109071737 has regressed the notifications, to show downloading 0.00 bytes.   but logcat shows the downloading output correctly:

logcat:

01-09 13:14:01.275: E/GeckoConsole(109): AUS:SVC Downloader:onProgress - progress: 51582680/51582680


I'm told that merging bug 817821 patch will fix this in the next build.

See screenshot

Repro:
1) on unagi nightly build, update to build 20130109071737
2) verify the notification shows 0.00 bytes downloaded.
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
blocking-basecamp: ? → +
Priority: -- → P2
Target Milestone: --- → B2G C4 (2jan on)
(Assignee)

Comment 1

5 years ago
So is there any work left to do in Gaia or has bug 817821 resolved this?
https://github.com/mozilla-b2g/gaia/commit/cb602f568ac6a7276cadfecea2b4ea4e022a72c4
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Just a question, why can we land patches without a review? I don't see anything here or on the pull request.
Assignee: nobody → ben
(In reply to Henrik Skupin (:whimboo) from comment #3)
> Just a question, why can we land patches without a review? I don't see
> anything here or on the pull request.

It was reviewed on bug 817821.
But you're right I guess it's a duplicate.
Resolution: FIXED → DUPLICATE
Duplicate of bug: 817821
Well, I was asking because the mentioned github checkin is not listed on bug 817821.
Duplicate of this bug: 829767
You need to log in before you can comment on or make changes to this bug.