Calendar when setting up caldav account default url to https if no protocol given.

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: jlal, Assigned: gaye)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: c=calendar "testrun 5.1")

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
A good example is when setting up our internal calendars if http is given the connection hangs and the calendar cannot be setup.

Comment 1

6 years ago
Issue repros on 
Unagi Build ID 20130225070200
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/3a5a27992a75
Gaia: 5691a16fff8e1403c75ed9d6f3a443b7e58198c6

When adding a URL to a CalDav account if you do not put the correct URL it hangs and calender does not complete the setup process.
Whiteboard: "testrun 5.1"
(Reporter)

Updated

6 years ago
Duplicate of this bug: 858866
(Assignee)

Updated

6 years ago
Assignee: nobody → gaye
Created attachment 737038 [details]
Pull request
(Assignee)

Updated

6 years ago
Attachment #737038 - Attachment mime type: text/plain → text/html
(Reporter)

Updated

6 years ago
Attachment #737038 - Flags: review+
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

6 years ago
Whiteboard: "testrun 5.1" → c=calendar "testrun 5.1"
You need to log in before you can comment on or make changes to this bug.