Chrome image corruption

VERIFIED DUPLICATE of bug 80292

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 80292
17 years ago
16 years ago

People

(Reporter: Mark Anderson, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
See the attached screenshot.  Pay special attention to the Personal Toolbar and
the area in the lower right-hand corner of the border of the search
button/URLbar area.  There are two separate problems here: the corrupted images
on the Personal Toolbar (which occasionally fix themselves upon a minimize and
restore, but not consistently), and the small black dot on the edge of the
groove of the area there.  I didn't find any similar bugs in Bugzilla.

EXPECTED RESULTS: The images aren't corrupted.

ACTUAL RESULTS: They are, unfortunately.
(Reporter)

Comment 1

17 years ago
Created attachment 36235 [details]
Screenshot of the corruption

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 80292 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate 
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
Verified Duplicate
You need to log in before you can comment on or make changes to this bug.