Closed Bug 828313 Opened 7 years ago Closed 7 years ago

crash in std::deque, from mozilla::TransportFlow::top

Categories

(Core :: WebRTC, defect, P1, critical)

x86
Windows Vista
defect

Tracking

()

RESOLVED DUPLICATE of bug 827878

People

(Reporter: gcp, Assigned: ekr)

Details

(Keywords: crash, Whiteboard: [webrtc][blocking-webrtc+][dupme])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-e18bca8b-4988-4657-942e-3a5342130108 .
============================================================= 

Happens when terminating a WebRTC call to an Android device via the test page:
https://webrtc-demo.vcap.mozillalabs.com/mobile.html
OS: MeeGo → Windows Vista
Severity: major → critical
Assignee: nobody → ekr
Priority: -- → P1
Whiteboard: [webrtc][blocking-webrtc+]
Looks like this might be a dupe of Bug 827878.
Please dup if the landing for bug 827878 makes this go away, thanks
Whiteboard: [webrtc][blocking-webrtc+] → [webrtc][blocking-webrtc+][dupme]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 827878
You need to log in before you can comment on or make changes to this bug.