Closed Bug 828328 Opened 7 years ago Closed 7 years ago

video from m.youtube.com doesn't play. possibly regression

Categories

(Firefox OS Graveyard :: Gaia::Browser, defect, blocker)

ARM
Gonk (Firefox OS)
defect
Not set
blocker

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 825698

People

(Reporter: oyiptong, Unassigned)

Details

1. launch browser
2. go to http://www.youtube.com/watch?v=e_qHyj9-CWs
3. tap on the video

Expected: video plays
Actual: firefox shows a sadface

Note: 8 Jan 2013 build
unagi
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825698
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.