If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Email][Contacts] After an email is sent from contact the email app returns to inbox instead of contact app

RESOLVED DUPLICATE of bug 802643

Status

Firefox OS
Gaia::E-Mail
RESOLVED DUPLICATE of bug 802643
5 years ago
5 years ago

People

(Reporter: mbarone, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-basecamp:-, b2g18+)

Details

(Whiteboard: testrun 4, testrun 5.1)

(Reporter)

Description

5 years ago
Pre-condition
The email account is correctly configured in the device

STR
1. Open Contact App
2. Click on send email from contact detail 
3. In the email composer edit the email text and then send the email

EXPECTED RESULT
The email is sent and the app returns to contact app

ACTUAL RESULT
The email is sent and the app returns to inbox content
We would take a patch for this
blocking-basecamp: ? → -
tracking-b2g18: --- → +

Comment 2

5 years ago
Returns to email instead of contacts after sending an email from contacts

Build ID: 20130130070201
Kernel: Dec 5
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/4593f3e765eb
Gaia   f7f5a0cd17e3d04308cc5850b254947e127122b9
Whiteboard: testrun 4

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802643

Updated

5 years ago
Whiteboard: testrun 4 → testrun 4, testrun 5.1
You need to log in before you can comment on or make changes to this bug.