If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Win32 Horizontal frame scrollbar jumps halfway up the page during resizing

VERIFIED DUPLICATE of bug 7306

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 7306
19 years ago
19 years ago

People

(Reporter: locka, Assigned: rickg)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Ensure that Windows is configured to show windows contents during resizing.

Start apprunner.

Once the smoketest page has loaded start to resize the frame horizontally so
that the the frame and contents are redrawn each time. Keep reducing the size
horizontally until the scrollbar appears and continue reducing the size.

As the frame is redrawn each time during the live resize, the horizontal
scrollbar jumps halfway up the page and then immediately moves back down again.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 7306 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Agreed. This is a duplicate of 7306.
You need to log in before you can comment on or make changes to this bug.