If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Confirm Migration" is not large enough to fit content

VERIFIED DUPLICATE of bug 46074

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 46074
17 years ago
13 years ago

People

(Reporter: oded, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

The "Confirm Migration" window, that appears when Mozilla is started for the
first time on a machine that has Netscape Communicator 4 installed, is not large
enough for its content to fit. Using 1152x864, 96 dpi. For a demonstration,
check out http://mozilla10.tripod.com/1.html

Reproducible: Always
Steps to Reproduce:
1. Run a fresh copy of Mozilla on a machine that has a copy of Netscape
Communicator in use.

Actual Results:  The displayed "Confirm Migration" window was not large enough
for its content to fit. You can see the results at
http://mozilla10.tripod.com/1.html

Expected Results:  Mozilla should've displayed a window that is large enough for
its content to fit.

1152x864, 96 dpi

Comment 1

17 years ago
related (dup?): bug 46074, bug 81153

Comment 2

17 years ago
there's actually another bug for the other dialogs.

*** This bug has been marked as a duplicate of 46074 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
.
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.