After a version update, the "Restart to Update" message is ambiguous

RESOLVED DUPLICATE of bug 803812

Status

()

Firefox
Menus
--
minor
RESOLVED DUPLICATE of bug 803812
5 years ago
5 years ago

People

(Reporter: Matt Brundage, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20131007])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 699934 [details]
The "About Mozilla Firefox" modal dialog, after a sucessful version update

The button text "Restart to Update" is ambiguous, as many programs still require a full OS restart after installing or updating. To the non-technical user, it is unclear if the restart message refers to the program or the OS.

Consider changing the button text to "Restart Firefox to Update" or something similar.

Comment 1

5 years ago
I'm pretty sure I have already seen a bug about this issue 2 or 3 months ago.
Whiteboard: DUPEME?

Comment 2

5 years ago
Right.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME? → [bugday-20131007]
Duplicate of bug: 803812
You need to log in before you can comment on or make changes to this bug.