[dialer] Missed calls not showing up in call log

RESOLVED DUPLICATE of bug 828226

Status

Firefox OS
Gaia::Dialer
--
blocker
RESOLVED DUPLICATE of bug 828226
5 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

({regression, smoketest, unagi})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
unagi, running

Gecko: 13695ef9e8f6
Gaia: 3808444b9923

This test case fails in the smoketests:

[CALL LOG] Check the contents of the tabs All and Missed - verify all shows the call made and received in the above test case, missed should show nothing

Using AT&T SIM card, another testing team has seen it as well. Confirmed on TMobile as well.

STR:
1. Dial an unagi device from multiple numbers. Hang up after a few rings.
2. Nothing shows in missed calls or all calls
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828226
(Reporter)

Updated

5 years ago
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.