Search resolutes link are disabled

VERIFIED FIXED in M13

Status

()

Core
Event Handling
P3
major
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: solomonr, Assigned: joki (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE], URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
After search for a topic the links do not work.

Updated

19 years ago
Assignee: don → joki
Component: Apprunner → Event Handling
OS: Windows 95 → All
Hardware: PC → All

Comment 1

19 years ago
This appears to be happening on all platforms ...

Updated

19 years ago
QA Contact: leger → janc
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M8
(Assignee)

Comment 2

19 years ago
So this is apparently either a view bug or a layer bug.  Continuing
examination.
(Assignee)

Comment 3

19 years ago
Okay, its an issue with child views not contained inside parent views.  I have a
simple test case here.

<html>
<body>

<div style="position: absolute; left: 40px; top: 40px; width: 100px;
background-color: yellow;">
<a href="http://www.wired.com/home/copyright.html">Mouseover works</a>
<div style="position: absolute; left: 40px; top: 40px; width: 100px;
background-color: orange;">
<a href="http://www.wired.com/home/copyright.html">Mouseover doesn't work</a>
</div>
</div>

</body>
</html>

Still working on fix.
(Assignee)

Updated

19 years ago
Target Milestone: M8 → M10
(Assignee)

Comment 4

19 years ago
An additional look at the code reminds me we're farther from this fix than I
thought.  Moving milestone out.

Updated

19 years ago
Whiteboard: [TESTCASE]

Comment 5

19 years ago
That's a good test case.

Comment 6

19 years ago
Created attachment 1323 [details]
Attached existing testcase for convenience.

Updated

19 years ago
Target Milestone: M10 → M11

Comment 7

19 years ago
Moving to M11.  Not to hold for M10 per conversation with joki during bug triage
today.
(Assignee)

Comment 8

19 years ago
*** Bug 12050 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Target Milestone: M11 → M12

Comment 9

19 years ago
m12

Comment 10

19 years ago
Moving to m13 because Joki seems to be distracted.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 11

19 years ago
This got picked up on another targetting fix.

Updated

19 years ago
Keywords: verifyme

Comment 12

18 years ago
Verified
Status: RESOLVED → VERIFIED
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.