Error in xpcom.dll when transmitting

RESOLVED DUPLICATE of bug 71010

Status

()

Core
XPCOM
RESOLVED DUPLICATE of bug 71010
17 years ago
17 years ago

People

(Reporter: kai.kindereit, Assigned: Edward Kandrot)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When transmitting information to a site, with 0.9 there is always an error
message "The [Prozedureinsprungspunkt, sorry, don't know the english word]
"??0nsInputFileStream@@QAE@ABV0@@Z" in xpcom.dll was not found".
Reporter:
Have you installed an old version of mozilla before you installed 0.9 ?
uninstall mozilla,delete mozilla/bin/ and reinstall mozilla.
This should fix your problem.
(And please add a comment in this bug if that fix your problem)

Comment 2

17 years ago
The buginator is back.

*** This bug has been marked as a duplicate of 71010 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.