[Browser] Trying to drag the current tab from the tab switcher panel causes flickering

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Browser
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: reuben, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
STR:
1) Open the Browser app
2) Press the "1>" button to open the tab swicher
3) Hold the "<" button and try to drag the current tab back into view

Actual results:
Flickering, glitches, eventually the tab goes out of view

Expected results:
Dragging the current tab back into view should either work or not be allowed at all.
I can't reproduce this, it seems to be working fine. Maybe I've misunderstood the STR. A video might help?
(Reporter)

Comment 2

5 years ago
Created attachment 700531 [details]
I_tried_my_best.3gp.gif.mp4.webm
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.