Show percentage complete in titlebar for file download progress window

VERIFIED DUPLICATE of bug 35046

Status

--
minor
VERIFIED DUPLICATE of bug 35046
18 years ago
14 years ago

People

(Reporter: SkewerMZ, Assigned: mpt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Currently, the file download progress window only says "Saving File." It should
instead say something like "50% of filename.zip: Saving File" so you can see how
much of the download is complete and which file is which just by looking at the
taskbar. It is important that the percentage be listed first, not last as it was
in Netscape 4.

Build: 2001052504 Win98

Comment 1

18 years ago
ui:d probably a dupe
Assignee: asa → mpt
Component: Browser-General → User Interface Design
QA Contact: doronr → zach

Comment 2

18 years ago
dup of bug 35046?

Comment 3

18 years ago
If 35046 if fixed, this gets fixed. dup

*** This bug has been marked as a duplicate of 35046 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.