Notifications: New SMS notifications persist after message has been read

RESOLVED DUPLICATE of bug 824549

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 824549
5 years ago
4 years ago

People

(Reporter: clee, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

5 years ago
STR:

*Open the SMS app
*Send an SMS from one device to the Unagi
*Message received and select to read the message

Actual:

*Notice the notification of new message is still present in the top bar

Expected:

*Notification is clear as soon as the SMS has been read

I'm on a fresh 1/9 build.
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?

Updated

5 years ago
Component: Gaia → Gaia::System
Keywords: regression
Not a regression and this is hard to do anything without the future version of the Desktop Notification API.

Blocking on this means blocking on the Desktop Notification API which is a big thing.

I could have a workaround but I'm too sleepy to really explain it.
Depends on: 782211
Keywords: regression
Whiteboard: DUPEME
Chris, I think this is the same that 824549, probably we should mark this one as 'duplicated' and follow the discussion in the previous one, Wdyt?
Flags: needinfo?(clee)
Status: NEW → RESOLVED
blocking-basecamp: ? → -
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 824549
(Reporter)

Comment 4

5 years ago
(In reply to Borja Salguero [:borjasalguero] from comment #2)
> Chris, I think this is the same that 824549, probably we should mark this
> one as 'duplicated' and follow the discussion in the previous one, Wdyt?

Sounds good, thanks.
Flags: needinfo?(clee)

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.