Camera geolocation "remember my preference" prompt should default to True.

RESOLVED DUPLICATE of bug 828209

Status

RESOLVED DUPLICATE of bug 828209
6 years ago
6 years ago

People

(Reporter: jcarpenter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: interaction, UX-P2)

(Reporter)

Description

6 years ago
Per the summary, filing a bug to set "remember my preference" in the Camera geolocation prompt to "True", just in case we don't get it for free from the behavior of certified apps. Dale and I were unsure when we spoke in Berlin on Wednesday.

Jonas, can you confirm what the default will be for certified apps?
As far as I can tell this is a bug

http://mxr.mozilla.org/mozilla-central/source/b2g/components/ContentPermissionPrompt.js#151

definitely implies that privileged and certified apps should default to remember, but I am sure that hasnt been the case in my testing, will check in the morning
This literally already got fixed a few hours ago (Gregor jumped on this fast when he saw it).
Whiteboard: interaction, UX-P2 → interaction, UX-P2, DUPEME

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828209

Updated

6 years ago
Whiteboard: interaction, UX-P2, DUPEME → interaction, UX-P2
You need to log in before you can comment on or make changes to this bug.