YouTube app: Scrubbing of content no longer works

RESOLVED WORKSFORME
(NeedInfo from)

Status

Firefox OS
Gaia::Video
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: clee, Assigned: pdahiya, NeedInfo)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-basecamp:-, b2g18+)

Details

(Reporter)

Description

5 years ago
The YouTube web app overall works much better. 

*The scrubber no longer appears to work (regression)
*However, users are able to single tap and the content is can be transitioned to a given point in time.
We will not block V1, but we would take a patch.
blocking-basecamp: ? → -
tracking-b2g18: --- → +
Keywords: qawanted, regression
What do you mean by scrubbing of content?
(Reporter)

Comment 3

5 years ago
Take your finger and take the indicator and slide it around to seek to a different time in the video.
Oh. Seeking. Well...that sounds like a basic functionality problem with youtube videos in the video app.

I'll renom for tef? and basecamp?

i'm wondering if we can take care of this after jan 15th.
blocking-b2g: --- → tef?
blocking-basecamp: - → ?
Component: Gaia → Gaia::Video
QA Contact: mozillamarcia.knous
(Reporter)

Comment 5

5 years ago
Agree, however it's a regression that used to work very well.  But agree it's not a blocker.
(In reply to Chris Lee [:clee] from comment #5)
> Agree, however it's a regression that used to work very well.  But agree
> it's not a blocker.

Okay. Do you mean not a basecamp blocker? Not a tef+ blocker? Or both?

I think there's agreement it's not a basecamp blocker. I don't know about tef+ though, however, as this breaks a basic flow of a confirmed preloaded app.
(Reporter)

Comment 7

5 years ago
I would block tef+ on this for now and re-evaluate with the other set of bugs when we re-triage.  Not a basecamp blocker though which we all agree.
blocking-b2g: tef? → tef+
blocking-basecamp: ? → -
blocking-b2g: tef+ → ---
Talked about this in triage - it's not a tef+ blocker because the work-around for the user is directly select the location within the video app to seek the video for a youtube app. That's not a great UX, but probably what we're stuck with v1. Josh can feel free to start trouble and disagree.
13-Dec-2012 : you tube app doesn't work
31-Dec-2012 : e.me you tube app doesn't switch to video; doesn't play.
07-Jan-2013 : you tube still doesn't play.
18-Jan-2013 : this bug.

I don't think this is a regression?  I can't find a build where this ever worked according to expected.
Keywords: qawanted, regression
(Assignee)

Updated

5 years ago
Assignee: nobody → pdahiya
(Assignee)

Comment 10

5 years ago
I tried to replicate by sliding the indicator to seek to a different time in the video. Steps followed
1. Open you tube video and click play in the browser.
2. The video starts playing in video app.
3. Tale the indicator and slide it forward to seek different time in video.
4. Video plays from the new seek time.

I tried the above steps on 
6/25 Gaia - Master - 3979f4ab567428a163f1b3fe6088497c2928fab7

Naoki, please confirm if the issue reported is still valid? 

Thanks
Flags: needinfo?(nhirata.bugzilla)
It works for me in 1.1 now.

It takes a while to play after skipping forward, I think that may be expected as it has to download the content and seek the position.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(nhirata.bugzilla)
Resolution: --- → WORKSFORME
Chris, I closed this off as worksforme; if you find that it doesn't work for you in the latest 1.1 please reopen it.
Flags: needinfo?(clee)
You need to log in before you can comment on or make changes to this bug.