I tried updating and it tells me it can't do it because some items had to be skipped.

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
6 years ago
5 years ago

People

(Reporter: taylorrenee9, Unassigned)

Tracking

18 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/534.57.7 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.7

Steps to reproduce:

I tried to update firefox.


Actual results:

It kept sending me an error message "The operation can’t be completed because some items had to be skipped. For each item, choose File > Get Info, make sure “Locked” is deselected, and then check the Sharing & Permissions section. When you are sure the items are unlocked and not designated as Read Only or No Access, try again." I can't change the admin or staff settings in the Sharing and Permissions section, but under my username and account for the computer it should be fine. Now I can't open firefox at all. It appears in my dock as a text file, even though it still asks me if I would like to open an application from the internet when I click it. But nothing happens.


Expected results:

It should've just been put in my applications folder and updated.
Did you try a reboot ?

Comment 2

6 years ago
Read http://support.mozilla.org/fr/questions/927468
Thanks for reporting.
Have you tried testing this issue with the help reported in the support as in comment 2? It should solve it.
It is passed a long time and without having more info we cannot help you.
Flags: needinfo?(taylorrenee9)
Closing the bug due to lack of response from the reporter.
Feel free to reopen it if you can provide more details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INCOMPLETE
Flags: needinfo?(taylorrenee9)
You need to log in before you can comment on or make changes to this bug.