If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

for many blogger dynamic views loading is too slow and its not fluid

RESOLVED INCOMPLETE

Status

()

Firefox
Untriaged
RESOLVED INCOMPLETE
5 years ago
2 years ago

People

(Reporter: Alluri Hemanth, Unassigned)

Tracking

12 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.97 Safari/537.11

Steps to reproduce:

visiting blogger dynamic views templates on web


Actual results:

firefox is not supporting proper fluid option for dynamic views.... i.e., while i am re-sizing
its not fit properly.. and some views are not displayed very well..  


Expected results:

views are not properly loading... for slow network connections its too horrible for dynamic views..
(Reporter)

Updated

5 years ago
Keywords: 64bit
Hardware: x86 → x86_64

Comment 1

5 years ago
Please, provide a URL or minimal testcase.

And did you try with Firefox 18?
Flags: needinfo?(allurihemu)
Keywords: 64bit
If this is about blogger.com there are at least 2 already filed Reports I cannot find right now.
Whiteboard: [dupeme]
(Reporter)

Comment 3

5 years ago
(In reply to Loic from comment #1)
> Please, provide a URL or minimal testcase.
> 
> And did you try with Firefox 18?

yes, i tried.. But, some time i dont know why it is hanged for 2- secs... for any dynamic views of blogger template..
Flags: needinfo?(allurihemu)
Alluri, thanks for reporting this. I'm marking it as a duplicate bug, so if you want to see what's happening, take a look at the original bug.

https://bugzilla.mozilla.org/show_bug.cgi?id=743277
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 743277
Oh, wait. Just noticed that is for mobile. I'm un-duping it. Whoops.
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
See Also: → bug 743277
works fine for me on the latest Nightly 46 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0 (Build ID: 20160111030207)

Alluri Hemanth, are you still encountering this issue on the latest Firefox versions (current Firefox 43.0.4, Nightly 46)?
https://www.mozilla.org/en-US/firefox/new/
https://nightly.mozilla.org/
Flags: needinfo?(allurihemu)
Closing this as incomplete due to lack of additional information from the reporter.

Reporter, please feel free to reopen it if you still have the problem reproducible (on the latest release) and you can provide additional details that could help us reproduce or identify your issue.

Thanks!
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago2 years ago
Flags: needinfo?(allurihemu)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.